How to fix or installing pip pyicu (AppMon installation)

เมื่อติดตั้งส่วนประกอบของ Appmon แล้วเกิด Error ดังรูป

//ติดตั้งโปรแกรมที่จำเป็น โดยใช้โปรแกรม pip
sudo -H pip install argparse frida flask termcolor dataset --upgrade --ignore-installed six

ให้แก้ไขดังนี้

brew install icu4c
export PATH="/usr/local/opt/icu4c/bin:$PATH"
pip3 install pyicu

brew link icu4c

จากนั้นใช้คำสั่งติดตั้งอีกครั้ง

ใส่ความเห็น